Teknoloji

Excel EĞER Fonksiyonunun Doğru Yazımı: Excel EĞER Formülü Nasıl Kullanılır

Microsoft Office’in en sık kullanılan programlarından biri olan Excel, hem iş hem de akademik alanda son derece popülerdir. Ayrıntılı finans çözümleri ve grafik oluşturma gibi birçok özelliğe sahip olan Excel, elektronik tablo yapmanın yanı sıra aritmetik işlemler ve istatistiksel hesaplamalar için birçok özelliği de bünyesinde barındırmaktadır. En çok kullanılan formüllerden biri olan ‘EĞER’in doğru kullanımı da aranan konular arasında yer alıyor. Peki Excel ‘Eğer’ formülü nasıl kullanılır? Detaylar burada…

Microsoft’un en sık kullandığı uygulamanın ortasında yer alan Excel, birçok formülüyle hayat kurtarıyor. Kolay hesaplamalarınızda size yardımcı olacak “EĞER” formülünü de anlatacağız.

Excel’de “IF” Formülü Ne Yapar?

Formül ise; İki veya daha fazla koşulda, bu koşulların sonucuna göre yapılacak eylemin seçimini sağlar. Diğer bir deyişle karşılaştırma sonucunda yapılacak olan işlemin seçimidir. Formül ise şartlara bağlı olarak farklı olasılıklar sonucunda gerçekleştirilecek işlemin verileridir.

Excel IFAT Formülü Hakkında Bilinmesi Gerekenler

Formülde tek başına kullanılması zorunlu değildir.

7 iç içe formüller aynı anda yazılabilir.

Diğer formüller if formülüne dahil edilebilir.

Formül tırnak içinde kullanılmıyorsa. Tırnak içindeki girişler metin olarak algılanır ve sayısal bilgiler görülmez.

Excel “IF” Formülü Nasıl Kullanılır?

Excel’de ‘EĞER’ işlevini kullanabilmek için öncelikle kullanmak istediğiniz değerleri tablonun altında toplamanız gerekir. Bu formül 3 bölümden oluşmaktadır. Birinci bölümde koşul, ikinci bölümde koşulu sağlayan koşulda çalışacak fonksiyon, üçüncü bölümde ise koşul sağlanmazsa sonucu yazılır.

Excel’de bir ‘EĞER’ formülü yazarken, bölümlerin ortasına bir noktalı virgül (;) yerleştirilir. İngilizce’deki ‘IF’ komutuna karşılık gelir.

=IF(‘Koşulumuz’, ‘Koşul’, Koşulsuz)

Basit If Formülü Kullanım Örneği

Başarılı veya başarısız olarak yazdırılan 50 ve üzeri puan alan öğrenciler için formül şöyledir:

=EĞER(B2>=50;”BAŞARILI”;”BAŞARISIZ”)

Formül B2 hücresindeki bilginin 50’den büyük olup olmadığına bakar. Büyükse başarılı, değilse başarısız yazılır.

Çoklu İç İçe If Formülü Örneği

Öğrenci notu hesaplama formülünde bu sefer 50 puan ve altı ise ‘başarısız’, 51-71 arası ise ‘geçti’, 71-81 arası ise ‘teşekkür belgesi’ ve ‘teşekkür belgesi’ yazdıracağız. ‘ 86-100 arasında ise.

=EĞER(B2)

Farklı Formüllerle SHAY Formülü Nasıl Yazılır?

IFAT formülü, hücreye girilen değerin 1 ile 20 arasında olup olmadığını kontrol eder:

=EĞER(VE(A2>1;A2)haber-kahramankazan.xyz

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

-
Başa dön tuşu